Buscar este blog

6 de julio de 2012

Como utilizar la función TEXTO

La función =TEXTO permite convertir un valor a tipo texto.

La función =TEXTO tiene dos argumentos y son:


=TEXTO(valor,formato)

Valor.- como su nombre lo dice es el elemento valor a convertir en texto.
Formato.- Es el formato con el cual deseamos se muestre el valor convertido a texto.

Ejemplos
En la siguiente imagen tenemos una serie de fechas en la columna A. Utilizando la función =TEXTO vamos a obtener el día, el mes y el año.



Resultado


Celda B3.- Utilicé el formato de fecha "dddd" el cual representa el nombre completo del día.
Celda C3 .- El formato de fecha utilizado de "mmmm" es el nombre completo del mes.
Celda D3 .- Se redujo la cantidad del caracteres del formato de fecha "mmm" quedando una reducción del mes.
Celda E3.- Se obtuvo el año completo utilizando el formato "aaa".



Te invito a experimentar con otros formato los cuales puedes hacer reduciendo o combinando los formatos antes visto o utilizando otros.

Utiliza el siguiente formato y observa el resultado =TEXTO(A3,"dd-mmm")

Lo Último de mi Blog

LinkWithin

Related Posts with Thumbnails
¡¿Te gusta Capacitate?, recomiéndalo