15 de junio de 2021

Cómo eliminar celdas vacias en Excel

Cómo eliminar celdas vacias en Excel

En la siguiente imagen necesitamos eliminar las celdas vacias que están de color amarillo sin tener que eliminar la fila completa, en este artículo veremos cómo hacerlo


Pasos a seguir

1.- Seleccionamos el rango C3:E11

2.- Ahora hacemo clic en la tecla F5 para activar la aplicación de Ir a..


3.- Haz clic en el botón que dice Especial... con lo que tenemos las opciones de selección.


4.- Hacemos clic en la opción Celdas en blanco y clic en Aceptar con esto se leccionan solo las celdas en vacias.


5.- Hacemos clic sobre el botón de opciones del mouse y selecionamos la opción de Eliminar, y seguido seleccionamos Desplazar las celdas hacia arriba.




Trabajo Final


¿Necesitas aprender Excel Básico o Excel Avanzado?
Contáctame...

18 de enero de 2021

Números y Precios Terminados en 9 en Excel - Versión 2

 Precios con la unidad terminada en 9 y en 9.99

En un artículo anterior les mostré como hacer que un número termine en 99 con los decimales originales y sin decimales originales. En esta ocasión les voy a mostrar como cambiar un número de tal manera que su unidad siempre termine en 9.00 y en 9.99

Nota: Este es un caso real que un alumno me presentó

SOLUCIÓN

Caso 1.- Se necesita la unidad termine en 9 y sin decimales



Explicación Caso 1
La función =SI(B3<1,9,(B3-RESIDUO(B3,10))+9) hace lo siguiente. 
=SI(B3<1,9 Esta sección analiza si el número es menor a 1, si es menor a uno pondrá 9, si no, sigue analizando con: (B3-RESIDUO(B3,10))+9). A B3 se le resta el resultado del residuo de B3 entre 10 RESIDUO(B3,10). A esta resta se le suma 9.

Ahora solo resta copiar la fórmula a las demás filas.

Caso 1.- Se necesita la unidad termine en 9.99



Explicación Caso 2

=SI(F3<1,9,(F3-RESIDUO(F3,10))+9.99) Este caso es idéntico al anterior con el detalle que a la resta del número original menos el residuo se le suma 9.99

¿Necesitas Aprender Excel Avanzado?


Aprende Excel Avanzado desde cualquier parte del Mundo en 4 sesiones por videoconferencia por Zoom y Moodle. Visita el siguiente enlace https://www.capacitateexcel.com/p/excel-avanzado.html


11 de enero de 2021

Gráfica de Gantt por Horas en Excel


Gráfica de Gantt por Horas en Excel - Actualizado al 2021

En el artículo "Como hacer un cronograma en Excel" se pueden ver las diferentes versiones del cronograma o Gráfica de Gantt que he compartido con ustedes. En esta ocasión a petición de un lector del Blog les presento el modelo de cronograma por horas con la diferencia que los días estarán en la columna A con lo que será fácil crear un filtro o construir con los datos una Tabla Dinámica.

--- Puedes descarga el archivo en Excel en el siguiente Link "Descargar el archivo en Excel"

Explicación
Veamos como se utilizó la opción de Formato condicional de Fórmula en la celda F5.
 =SI(O($D5="",$E5=""),"",Y(F$4>=$D5,F$4<=$E5))
Si la celda de Hora Inicio u Hora Final o ambas están vacías entonces se pone "" (espacio en blanco) si no es así entonces se hace la afirmación que La Hora que de la columna activa es mayor o igual a la Hora Inicial y que al mismo tiempo es menor o igual a la hora Final, de cumplirse esta afirmación la celda se pinta de color azul (Ver imagen)

Curso de Excel Avanzado, informes aquí.....



es aplicado de la misma manera que con días pero en esta ocasión son horas. Si deseas saber como se aplica el formato condicional visita el artículo "Como hacer un cronograma en Excel" en el cual se explica en detalle como se construye.

Mejor aún, descarga el archivo en Excel en el siguiente Link "Descargar el archivo en Excel"



Si deseas aprender más de Excel aplicado a tu trabajo sigue visitando el sitio o mejor aún contactame para cursos personalizados en Excel. Saludos.

Aprende sobre las funciones utilizadas en este libro

¿Te gustaría tomar un curso de Excel en Mérida Yucatán? Informes Aquí


Si te gustó este artículo y te pareció de utilidad, te invitamos a suscribirte sin costo para que recibas los siguientes directamente en tu cuenta de correo. También te invito a dar clic en Me Gusta de Facebook y +1 de Google.

Buscar en este blog