18 de agosto de 2014

Reporte Comparativo en Excel 2010 Comparativo Mes Anterior

Reporte comparativo en Excel 2010 comparativo mes anterior


Este artículo se puede considerar como continuación de la serie de artículos de "Como hacer un comparativo en Excel 2010".
En esta ocasión se modifica el archivo incluyendo el comparativo del mes anterior, incluso Enero 2014 se compara con Diciembre 2013 actualizado.


Columna Mes anterior (MesAnt) VENTAS

  • Incluimos una columna (ver columna D) y le ponemos el Título que mejor nos parezca para el mes anterior.
  • En la celda D7 escribimos la siguiente fórmula =SI($C$2-1=0,BUSCARH(12,'2013'!$B$12:$N$17,$A7,FALSO),BUSCARH($C$2-1,'2014'!$B$3:$N$8,$A7,FALSO))
  • Explicación de la Fórmula anterior: Si la celda C2 menos 1 es igual a 0, Buscamos el valor 12 (Mes de diciembre) en la hoja 2013 en el rango de datos actualizados que en esta caso es $B$12:$N$17, de no ser igual a 0 entonces buscamos el resultado de C2-1 (que en este caso es el mes anterior) en la hoja 2014 en el rango de datos $B$3:$N$8.
Columna Mes anterior (MesAnt) CLIENTES
  • En la celda =SI($C$2-1=0,BUSCARH(12,'2013'!$B$32:$N$36,$A14,FALSO),BUSCARH($C$2-1,'2014'!$B$23:$N$27,$A14,FALSO))
  • La fórmula arriba funciona de la misma manera, si el resultado de C2-1=0 entonces se busca el mes 12 en 2013, sino se busca el resultado de C2-1 en 2014.





Si te gustó este artículo y te pareció de utilidad, te invitamos a suscribirte sin costo para que recibas los siguientes directamente en tu cuenta de correo. También te invito a dar clic en Me Gusta de Facebook y +1 de Google.

Lo Último de mi Blog

LinkWithin

Related Posts with Thumbnails
¡¿Te gusta Capacitate?, recomiéndalo