Buscar en este blog

24 de septiembre de 2014

Tipos de Errores en Excel 2010


Errores en Fórmulas de Excel

En ocasiones escribimos una fórmula y ésta nos da error.

Veamos cada uno de los Errores que podemos tener en Excel y en algún caso como solucionarlo.

#DIV/0! Nos indica que se ha divido entre cero y en Excel esto es un Error,

Errores en Excel

Solución
Una solución es utilizar la Función Lógica =SI de la siguiente manera, ver imagen y la función utilizada. =SI(D3=0,0,C3/D3) Primero analiza si el denominador es cero, de ser así la función pone cero, sino, pone la fórmula.

Errores en Excel


#¿NOMBRE? Excel nos indica que el nombre de la función no existe o que una celda con nombre ya no existe.

Cuando se utiliza mal el nombre de la función o ésta no existe, en el ejemplo la función MULTIPLICA no existe.


Cuando en la fórmula se utilizó una celda con nombre y después éste nombre se elimina, en el ejemplo la celda C14 se nombró como Dato1 y luego éste nombre se borró.


#N/A Este error es común encontrarlo cuando se utiliza la funciones de búsqueda (BUSCAR, BUSCARV, etc...) En pocas palabras el dato a buscar no se encontró #N/A


#¡NULO! Este error aparece cuando queremos utilizar un rango en una función pero olvidamos poner los puntos dobles (:) que significa que es un rango. Ejemplo: C3 D3 debe ser C3:D3


#NUM! Se han utilizado valores numéricos no válidos o bien puedes ser un número muy pequeño o muy grande que Excel no pueda presentarlo. Ejemplo 1234466687878980000 elevado a la potencia 1232432546575.


#¡REF! Cuando vemos este error quiere decir que la función utiliza ahora una celda que en algún momento se eliminó. En nuestro ejemplo hicimos una multiplicación del Dato1 y el Dato2 y luego eliminamos la columna D que contenía el Dato2. Sucede al eliminar filas o columnas no cuando solo borramos el dato.




#¡VALOR! Ocurre cuando se hace referencia a celdas no válidas por ejemplo utilizar texto con fechas o números en pocas palabras utilizar "Peras con Manzanas" En el ejemplo tratamos de multiplicar el texto "Sueldo" por el valor 34




¿Y la referencia circular donde queda? 

Pues eso es tema para otro artículo, nos vemos.



Si te ha gustado el artículo compártelo con los demás, haciendo clic en las herramientas de redes sociales del blog.

Lo Último de mi Blog

LinkWithin

Related Posts with Thumbnails
¡¿Te gusta Capacitate?, recomiéndalo