21 de agosto de 2014

Gráfica de Gantt por Horas en Excel


Gráfica de Gantt por Horas en Excel - Actualizado al 2017

En el artículo "Como hacer un cronograma en Excel" se pueden ver las diferentes versiones del cronograma o Gráfica de Gantt que he compartido con ustedes. En esta ocasión a petición de un lector del Blog les presento el modelo de cronograma por horas con la diferencia que los días estarán en la columna A con lo que será fácil crear un filtro o construir con los datos una Tabla Dinámica.

--- Puedes descarga el archivo en Excel en el siguiente Link "Descargar el archivo en Excel"

Explicación
Veamos como se utilizó la opción de Formato condicional de Fórmula en la celda F5.
 =SI(O($D5="",$E5=""),"",Y(F$4>=$D5,F$4<=$E5))
Si la celda de Hora Inicio u Hora Final o ambas están vacías entonces se pone "" (espacio en blanco) si no es así entonces se hace la afirmación que La Hora que de la columna activa es mayor o igual a la Hora Inicial y que al mismo tiempo es menor o igual a la hora Final, de cumplirse esta afirmación la celda se pinta de color azul (Ver imagen)



es aplicado de la misma manera que con días pero en esta ocasión son horas. Si deseas saber como se aplica el formato condicional visita el artículo "Como hacer un cronograma en Excel" en el cual se explica en detalle como se construye.

Mejor aún, descarga el archivo en Excel en el siguiente Link "Descargar el archivo en Excel"



Si deseas aprender más de Excel aplicado a tu trabajo sigue visitando el sitio o mejor aún contactame para cursos personalizados en Excel. Saludos.

Aprende sobre las funciones utilizadas en este libro

¿Te gustaría tomar un curso de Excel en Mérida Yucatán? Informes Aquí


Si te gustó este artículo y te pareció de utilidad, te invitamos a suscribirte sin costo para que recibas los siguientes directamente en tu cuenta de correo. También te invito a dar clic en Me Gusta de Facebook y +1 de Google.

Lo Último de mi Blog

LinkWithin

Related Posts with Thumbnails
¡¿Te gusta Capacitate?, recomiéndalo